Jboss tools 6.4 with eclipse

I found the documentation surrounding this to be incomplete and confusing.

You need to keep an eye on

  • which version of Eclipse you are using
  • which version of Java you have
  • which is the site Jboss where the tools reside

Jboss tools for Eclipse Luna and for Jboss EPS 6.x work on java 7 .

Do not use Jboss installation sites url or Eclipse marketplace. Use the install new software in Eclipse instead. Insert this URL “http://download.jboss.org/jbosstools/updates/webtools/luna/”

 

Leave a Reply

Your email address will not be published. Required fields are marked *